Release Notes 1.47

cobby supports Magento 2.2.6

The compatibility to Magento 2.2.6 has been implemented. Due to a change in the Magento update, it was not possible to work with the previous cobby releases with this Magento version.

If you are using this Magento version, we would be happy to hear from you at support@mash2.com. Afterwards we will send you an e-mail with the update. 

Julius

This entry has 0 replies

Comments are closed.